Trying to fire up my CB360t
Close

Trying to fire up my CB360t

This is a discussion on Trying to fire up my CB360t within the General forums, part of the Caferacer.net Forums category; Just bought this thing with the title for $200. The guy said it starts but I'm having some sort of electrical thing. I'm no genius, ...

Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1
    Junior Member weepster's Avatar
    Join Date
    Oct 2007
    Location
    Hingham, Mass., USA.
    Posts
    19

    Trying to fire up my CB360t

    Just bought this thing with the title for $200. The guy said it starts but I'm having some sort of electrical thing. I'm no genius, but I don't think it's getting spark. Compression is good and have shot carb cleaner down it's lungs so... Anyone got tests I can run and how do you post pics anyhow?
    /Users/peterlindsay/Pictures/iPhoto Library/2007/10/18/IMG_1343.JPG

    Edited by - weepster on Oct 18 2007 4:57:51 PM

  2. #2
    Junior Member cafe or bust's Avatar
    Join Date
    Sep 2007
    Location
    Lawndale, ca, USA.
    Posts
    23
    Trying changing the spark plugs. Then check to make sure you have the run switch on. Use the kick start instead of the battery.Might take some kicks to start it up. One more thing make sure th chokes is on and dont hit the throttle until you hear the bike starting.


    I did what last night !!!!

  3. #3
    Junior Member weepster's Avatar
    Join Date
    Oct 2007
    Location
    Hingham, Mass., USA.
    Posts
    19
    Run switch was on and have no choice with kicking it, starter sound likes it's slipping.


  4. Remove Advertisements
    CafeRacer.net
    Advertisements
     

  5. #4
    Senior Member Judeyramone's Avatar
    Join Date
    May 2006
    Location
    Detroit-ish, MI, USA.
    Posts
    3,453
    Cb360 won't run without a fully charged battery. Do you know if the battery is any good? What does that mean "starter sounds like it's slipping"? How do you know it's not getting spark?


  6. #5
    Junior Member weepster's Avatar
    Join Date
    Oct 2007
    Location
    Hingham, Mass., USA.
    Posts
    19
    I charged the battery and had voltage but while trying to kick it could see lights dim. Maybe just a crap battery? The starter doesn't engage, it makes a spinning noise but the motor doesn't turn


  7. #6
    Senior Member Judeyramone's Avatar
    Join Date
    May 2006
    Location
    Detroit-ish, MI, USA.
    Posts
    3,453
    E-mail me the pic & I'll post it for you. I have a cb360, too.

    How long has this bike been sitting? When was the last time it was started? If it's been sitting a long time, you probably need a new battery. Dimming lights tell me the battery is toast. You shouldn't start the bike with the lights on anyway. Is this your first bike?


  8. #7
    Senior Member JackC's Avatar
    Join Date
    Oct 2006
    Location
    Oneonta, NY, USA.
    Posts
    3,430
    while the battery is in the bike hook up the charger to it and see if it will give you spark then. When I first got my cb360T it wouldn't run--with charger hooked up it was fine, take of the charger, it would not run.


  9. #8
    Senior Member Judeyramone's Avatar
    Join Date
    May 2006
    Location
    Detroit-ish, MI, USA.
    Posts
    3,453



  10. #9
    Senior Member parks61's Avatar
    Join Date
    Jan 2006
    Location
    , , .
    Posts
    1,898
    that bike looks like it should start.
    -parks


  11. #10
    Senior Member snorkelfork's Avatar
    Join Date
    Feb 2007
    Location
    austin, tx, Zambia.
    Posts
    687
    if you don't have one go spend 5 bucks and buy yourself a vom meter and verify your battery has charge. you are likely to find that the minor electrical is just the first of many minor nuisances keeping your bike from running well. hope xander has the patience to repeat the entire trouble shooting process for the umphteenth time, oh and visit the the faq section and learn how to post picts and find a link to download the shop manual.

    ...connoisseur of slack...

Page 1 of 2 12 LastLast

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Only one plug has fire
    By 68riviera430 in forum Technical
    Replies: 8
    Last Post: 08-17-2012, 11:00 AM
  2. Ok, what am I missing. Bultaco won't fire
    By trepanned23 in forum Technical
    Replies: 49
    Last Post: 03-01-2009, 12:55 AM
  3. The Bridge Is On Fire!!!
    By 2smokeTyler in forum General
    Replies: 20
    Last Post: 09-05-2008, 12:43 AM
  4. Water on fire?
    By ROSKO in forum Technical
    Replies: 0
    Last Post: 09-09-2007, 02:31 PM
  5. ready, fire, aim!
    By texmawby in forum Vintage Motorcycle Racing
    Replies: 5
    Last Post: 09-04-2005, 09:51 AM