Image/Editing issues
Close

Image/Editing issues

This is a discussion on Image/Editing issues within the Site Help and Support forums, part of the Caferacer.net Forums category; I'm having a difficult time editing posts and posting images. I can use the "Quick Reply" box, but if I click on the "Go Advanced", ...

Page 1 of 4 123 ... LastLast
Results 1 to 10 of 31
Like Tree2Likes

Thread: Image/Editing issues

  1. #1
    Senior Member Tanshanomi's Avatar
    Join Date
    Sep 2009
    Location
    Kansas City
    Posts
    1,789

    Image/Editing issues

    I'm having a difficult time editing posts and posting images. I can use the "Quick Reply" box, but if I click on the "Go Advanced", "Reply To Thread" or "Insert Image" buttons, I get a spinning icon and the page locks up. When I did successfully create a post, all the carriage returns got stripped out of it.

    Also, the album photos are missing on the home page.

  2. #2
    Senior Member Tanshanomi's Avatar
    Join Date
    Sep 2009
    Location
    Kansas City
    Posts
    1,789
    FWIW, it's doing this on my office Mac and on my smartphone connected to the cell net.

    - - - Updated - - -

    FWIW, it's doing this on my office Mac and on my smartphone connected to the cell net.

    - - - Updated - - -

    ....and I DIDN'T update that post.

    - - - Updated - - -

    ....and I DIDN'T update that post.

  3. #3
    Administrator WERA689's Avatar
    Join Date
    Dec 2012
    Location
    Canton, GA, USA.
    Posts
    319
    This would be the second forum I've seen this reported on. I'm betting they're on the same server. I'll kick the issue upstairs for Tech to look into here, as well. Neil

  4. Remove Advertisements
    CafeRacer.net
    Advertisements
     

  5. #4
    Administrator WERA689's Avatar
    Join Date
    Dec 2012
    Location
    Canton, GA, USA.
    Posts
    319
    Follow up questions: Are you seeing this on a PC, or a Mac? Mobile device? iPhone or Android? Which browser are you seeing the issue with?ThanksNeil

  6. #5
    Administrator WERA689's Avatar
    Join Date
    Dec 2012
    Location
    Canton, GA, USA.
    Posts
    319
    Never mind...you covered all that. I'm seeing the same issue editing posts on a Win10 PC, so it doesn't appear to be application specific. Thanks again.

  7. #6
    Senior Member knappyfeet's Avatar
    Join Date
    Jan 2015
    Location
    San Diego, CA
    Posts
    2,133
    Same here.

    All my pictures on my FZ thread have gone "bye bye"........ on android and tapatalk. I'll check ipad.

    Also I have no toolbar on my quick reply.

    - - - Updated - - -

    Same here.

    All my pictures on my FZ thread have gone "bye bye"........ on android and tapatalk. I'll check ipad.

    Also I have no toolbar on my quick reply.

  8. #7
    Administrator WERA689's Avatar
    Join Date
    Dec 2012
    Location
    Canton, GA, USA.
    Posts
    319
    Seems to be a system wide problem from what I'm seeing. Tech is aware of the issues and is working on it as I type this. Hopefully we'll have it resolved shortly.

  9. #8
    Administrator VSAdmin's Avatar
    Join Date
    Dec 2012
    Posts
    167
    We are aware of this issue and we got techs actively looking into a fix. We have various theories about the cause but nothing confirmed. Will share once we know more.Kevin

  10. #9
    Senior Member hillsy's Avatar
    Join Date
    Oct 2008
    Location
    Brisbane, QLD, Australia.
    Posts
    6,579
    As you can see all new posts are "doubled up" now with the same content displayed twice (the second time as "updated").

    - - - Updated - - -

    As you can see all new posts are "doubled up" now with the same content displayed twice (the second time as "updated").

  11. #10
    Senior Member nic579's Avatar
    Join Date
    May 2010
    Posts
    2,559
    Free opensource photoshop type replacement go get Gimp. Image editing software. Your issue is database management. https://www.gimp.org/

    - - - Updated - - -

    Free opensource photoshop type replacement go get Gimp. Image editing software. Your issue is database management. https://www.gimp.org/

Page 1 of 4 123 ... LastLast

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Mods: How about a sticky for image posting?
    By spacmanspif300 in forum General
    Replies: 2
    Last Post: 02-17-2011, 05:57 PM
  2. Image Hosting - Anyone Try Picasa?
    By dubyaohohdee in forum General
    Replies: 5
    Last Post: 03-25-2008, 11:52 AM
  3. RD issues
    By rd400guy2002 in forum Technical
    Replies: 3
    Last Post: 07-03-2003, 11:17 AM
  4. How does the image insert function work?
    By Ben Elli in forum General
    Replies: 17
    Last Post: 01-09-2003, 11:08 PM
  5. image
    By joe c in forum General
    Replies: 12
    Last Post: 05-11-2002, 10:31 PM