Important Security Update - Page 2
Close

Important Security Update

This is a discussion on Important Security Update within the Site Help and Support forums, part of the Caferacer.net Forums category; Originally Posted by 8ball And now, I am getting an Amazon pop-up every time I come to the site....and yes, it is showing secure SSL. ...

Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21
Like Tree6Likes

Thread: Important Security Update

  1. #11
    Administrator WERA689's Avatar
    Join Date
    Dec 2012
    Location
    Canton, GA, USA.
    Posts
    319
    Quote Originally Posted by 8ball View Post
    And now, I am getting an Amazon pop-up every time I come to the site....and yes, it is showing secure SSL.

    This is happening on both my phone and my laptop using Chrome and Wndows 8.1
    I don't have any inside information about those, but my guess is they'll end with the end of Prime Day later today.

    Neil

  2. #12
    Senior Member TrialsRider's Avatar
    Join Date
    Jan 2011
    Location
    Ontario, Canada
    Posts
    5,502
    Good, we can't afford any of that stuff anyway,
    we spend all our disposable income on motorcycles and internet bandwidth.
    WERA689 likes this.

  3. #13
    Administrator VSAdmin's Avatar
    Join Date
    Dec 2012
    Posts
    167
    This has ended and will no longer show.

    - Jb

  4. Remove Advertisements
    CafeRacer.net
    Advertisements
     

  5. #14
    Senior Member Cyorg's Avatar
    Join Date
    May 2014
    Posts
    2,107
    I post in the "what are you doing today thread".... it shows that I posted when you go to the forum main page and the post shows in my profile, but when you go to the actual thread, there is no post to be found.

    perhaps it will appear at some point.... are you delaying posts to check for porn?
    "Non urinat in ventum"

  6. #15
    Administrator WERA689's Avatar
    Join Date
    Dec 2012
    Location
    Canton, GA, USA.
    Posts
    319
    Quote Originally Posted by Cyorg View Post
    I post in the "what are you doing today thread".... it shows that I posted when you go to the forum main page and the post shows in my profile, but when you go to the actual thread, there is no post to be found.

    perhaps it will appear at some point.... are you delaying posts to check for porn?
    Looks like I need to run the database sync again. We're not holding any posts, and I can't get to yours either. Starting the rebuild now; should take a couple of hours to run. Should fix the issue.

    Neil

  7. #16
    Administrator WERA689's Avatar
    Join Date
    Dec 2012
    Location
    Canton, GA, USA.
    Posts
    319
    And it appears to be fixed now. Let me know if you still have problems seeing the post.

    Neil

  8. #17
    Senior Member Cyorg's Avatar
    Join Date
    May 2014
    Posts
    2,107
    Quote Originally Posted by WERA689 View Post
    And it appears to be fixed now. Let me know if you still have problems seeing the post.

    Neil
    I can see it now along with a bunch of other posts that had disappeared, so yes appears to be fixed. Thanks for that.... At the risk of sounding like an old curmudgeon, these episodes do discourage posting any thing longer than a bark or a grunt due to the fact that it might all just disappear..... not that I post much anyway... ever since TomRacer101 waltzed in here and changed some things in my profile I think twice about what I post and don't use PM.
    WERA689 likes this.
    "Non urinat in ventum"

  9. #18
    Administrator VSAdmin's Avatar
    Join Date
    Dec 2012
    Posts
    167
    We can appreciate that, but posts arent "gone" they are just unavailable for that moment. As Niall looked into a sync, looks like one was done and the posts are back. Keep posting, theres no reason to stop as anything can be fixed.

    Glad to see its resolved though. If you see anymore, let us know.

    - JB
    WERA689 likes this.

  10. #19
    Administrator WERA689's Avatar
    Join Date
    Dec 2012
    Location
    Canton, GA, USA.
    Posts
    319
    Yeah, JB....Kevin gave me access to the rebuild tool here....but here only. Might be helpful if I had said access on my other vB sites.

    Neil

  11. #20
    Administrator VSAdmin's Avatar
    Join Date
    Dec 2012
    Posts
    167
    Send us a message in the team to area with what other sites. Maybe we can give you access on other sites as well.

    Danniella

Page 2 of 3 FirstFirst 123 LastLast

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Attention - Password and Security Update
    By VSAdmin in forum Site Help and Support
    Replies: 26
    Last Post: 06-28-2016, 06:17 PM
  2. how important to upgrade to 35mm forks?
    By freedomgli in forum Vintage Motorcycle Racing
    Replies: 36
    Last Post: 10-12-2009, 10:39 PM
  3. very important stuff
    By aaron in forum General
    Replies: 1
    Last Post: 04-14-2006, 03:34 PM
  4. Help! I lost a Very Important Link!
    By Caferacer360 in forum Technical
    Replies: 1
    Last Post: 03-25-2004, 04:08 PM