Important Security Update
Close

Important Security Update

This is a discussion on Important Security Update within the Site Help and Support forums, part of the Caferacer.net Forums category; Hello all, We are reaching out to let our communities know that we have implemented SSL and HTTPS security layers today. If you notice any ...

Page 1 of 3 123 LastLast
Results 1 to 10 of 21
Like Tree6Likes

Thread: Important Security Update

  1. #1
    Administrator VSAdmin's Avatar
    Join Date
    Dec 2012
    Posts
    167

    Post Important Security Update

    Hello all,

    We are reaching out to let our communities know that we have implemented SSL and HTTPS security layers today.

    If you notice any issues, please report them in the Community to Team section and we will get them addressed ASAP.

    Thanks in advance,

    Your Community Management Team
    WERA689 likes this.

  2. #2
    Senior Member 8ball's Avatar
    Join Date
    Nov 2012
    Location
    East TN
    Posts
    1,636
    I’ve had to log in twice when coming to the site....like the “remember me” option didn’t work. Minor issue. But when I do enter my log in and password, I get sent to a “invalid redirect” error page . (I’ll include a screenshot next time I see it). The funny thing is that if I click the “forums” tab at the top of that page, I go right to the forum main screen and I am logged in.
    I always find a soap box useful to get on my high horse.

    Quote Originally Posted by roccitycafe View Post
    .... same thing with furniture, it doesn't have to be straight or not wobble, or keep thing from rolling off it, or not collapse when sat upon, it's personal taste man... if I want a dining room set that endangers the life of my dinner party guests, then it doesn't need second hand approval

    My GS550 Build Thread

  3. #3
    Administrator VSAdmin's Avatar
    Join Date
    Dec 2012
    Posts
    167
    Whether you are logged in or not, this is controlled by cookies. So it could be that your browser is set up to not allow cookies from the site, or is clearing them too regularly.
    Check your settings, and if they are good then it could a corrupted cookie file causing it, so try cleaning out cookies and cache for your browser.

    Also be sure to check off the 'Remember Me' box next to your login info. Let us know if that works for you and/or if you need further assistance.

    Ed

  4. Remove Advertisements
    CafeRacer.net
    Advertisements
     

  5. #4
    Senior Member 8ball's Avatar
    Join Date
    Nov 2012
    Location
    East TN
    Posts
    1,636
    The browser on my phone is the issue, and this is the only site that has the issue. And, it doesn’t forget me every time. As I said, that is just a minor annoyance. The bigger annoyance is that when I do log in, I get sent to the attached screen instead of back to the forum main page.Name:  1FCFA931-DA69-4631-B82B-8629AA1B9B46.png
Views: 123
Size:  224.5 KB

    Also, I know there were other responses on this thread.....Did they get deleted by the posters (I know Cyorg was one of them), or did they just disappear, like he was complaining about?
    I always find a soap box useful to get on my high horse.

    Quote Originally Posted by roccitycafe View Post
    .... same thing with furniture, it doesn't have to be straight or not wobble, or keep thing from rolling off it, or not collapse when sat upon, it's personal taste man... if I want a dining room set that endangers the life of my dinner party guests, then it doesn't need second hand approval

    My GS550 Build Thread

  6. #5
    Administrator WERA689's Avatar
    Join Date
    Dec 2012
    Location
    Canton, GA, USA.
    Posts
    319
    It looks like Cyorg deleted his own posts. I'm seeing 4 that he deleted.

    I'll have to wait for VS to weigh in on the mis-direction on login issue, though.

    Neil

  7. #6
    Senior Member Cyorg's Avatar
    Join Date
    May 2014
    Posts
    2,107
    Quote Originally Posted by WERA689 View Post
    It looks like Cyorg deleted his own posts. I'm seeing 4 that he deleted.

    I'll have to wait for VS to weigh in on the mis-direction on login issue, though.

    Neil
    Yes I did. The link to the thread that went missing seemed to reappear on its own after a few days along with the posts that went missing, so the whole thing seemed rather redundant. The log in thing is very random and has been going on for quite some time. The site is frustrating at times, but the solution has been to spend less time on here and more time with the milling machine making engine plates etc, so not sure I want you to fix it.

    Ps the auto save is working and if you see this, then that means I didn't get the "you must be logged in to do that" message when I hit "submit reply".
    8ball likes this.
    "Non urinat in ventum"

  8. #7
    Senior Member Jruff5585's Avatar
    Join Date
    Jan 2015
    Location
    Austin,Tx.
    Posts
    290
    I have to constantly log in even if i refresh the page

  9. #8
    Administrator WERA689's Avatar
    Join Date
    Dec 2012
    Location
    Canton, GA, USA.
    Posts
    319
    It's odd. I don't see this issue on my PC, or on this site on my phone. But I DO see it on one of my car sites, and only on my phone! I'll get them to look at it further.

    Neil

  10. #9
    Administrator VSAdmin's Avatar
    Join Date
    Dec 2012
    Posts
    167
    Hey guys

    Those experiencing the issue, can you check to see if you are coming to the site at first without the SSL certificate in place? You can tell by the address bar not having HTTPS at the front of the URL, or saying "Not Secure"

    If you are coming to the site by way of a bookmark, you should try updating the bookmark to include the HTTPS version of the site address

    I dealt with reports of the same behavior on another site that got the SSL cert, and this was the cause

    Kevin
    WERA689 likes this.

  11. #10
    Senior Member 8ball's Avatar
    Join Date
    Nov 2012
    Location
    East TN
    Posts
    1,636
    And now, I am getting an Amazon pop-up every time I come to the site....and yes, it is showing secure SSL.

    This is happening on both my phone and my laptop using Chrome and Wndows 8.1
    I always find a soap box useful to get on my high horse.

    Quote Originally Posted by roccitycafe View Post
    .... same thing with furniture, it doesn't have to be straight or not wobble, or keep thing from rolling off it, or not collapse when sat upon, it's personal taste man... if I want a dining room set that endangers the life of my dinner party guests, then it doesn't need second hand approval

    My GS550 Build Thread

Page 1 of 3 123 LastLast

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Attention - Password and Security Update
    By VSAdmin in forum Site Help and Support
    Replies: 26
    Last Post: 06-28-2016, 06:17 PM
  2. how important to upgrade to 35mm forks?
    By freedomgli in forum Vintage Motorcycle Racing
    Replies: 36
    Last Post: 10-12-2009, 10:39 PM
  3. very important stuff
    By aaron in forum General
    Replies: 1
    Last Post: 04-14-2006, 03:34 PM
  4. Help! I lost a Very Important Link!
    By Caferacer360 in forum Technical
    Replies: 1
    Last Post: 03-25-2004, 04:08 PM