78 cb550k 605cc bore misfire... - Page 2
Close

78 cb550k 605cc bore misfire...

This is a discussion on 78 cb550k 605cc bore misfire... within the Technical forums, part of the Caferacer.net Forums category; yeah i ended up takeing the new ignition off and everything was pretty crisp when i would advance it manually and then let it spring ...

Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 33
  1. #11
    Member photoputz83's Avatar
    Join Date
    Aug 2011
    Location
    eau claire, wisconsin, USA.
    Posts
    51
    yeah i ended up takeing the new ignition off and everything was pretty crisp when i would advance it manually and then let it spring back. i thought of that at first but put it on the back burner until lastnight.
    quote:Originally posted by Geeto67

    Not saying your misfire has to do with the vent, just saying you identified and checked the wrong parts.

    The cap has a vent so your petcock can feed fuel without creating a pressure problem. The gas door is there to prevent the bike from dousing you in gasoline in case of a front end accident. The hole near the gas cap is just in case you spill fuel filling the bike up or you ride through a rain storm and need a place for the water that collects under the door to drain.

    Misfires are caused by two things fuel or spark. Running it with no gas cap eliminates it being a vent problem.

    Have you checked your spark advance mechanism? Might be hanging up.



  2. #12
    Member photoputz83's Avatar
    Join Date
    Aug 2011
    Location
    eau claire, wisconsin, USA.
    Posts
    51
    hell the misfire is bad enought that i dont need to ride. it happens when i have it sitting and just play with the throttle a bit. ill have to try that again when i get off work.
    quote:Originally posted by mlinder

    Connect multimeter to battery terminals.
    Tape multimeter to middle of handlebars.
    Go ride, check voltage when misfire happens.

  3. #13
    Senior Member jaguar's Avatar
    Join Date
    Dec 2005
    Location
    Albany NY
    Posts
    10,437
    do you understand what the rectifier does?

    have you started from the beginning?
    what are your compression numbers?
    you claim you are running rich in one sentence and fine in another. what do the plugs look like? are they the right ones?
    dyna S and stock coils? leads are tight?
    have you sampled the fuel?
    what jets are you running for your nifty big bore?
    pods?
    cam timmed right? how do you know?
    has it ever run right?
    fresh battery? is it the right one for the bike?
    I am Derby\'s Bitch


    Some times things come around that are so singularly inept it gives you a whole new appreciation for the ept

  4. Remove Advertisements
    CafeRacer.net
    Advertisements
     

  5. #14
    Senior Member Geeto67's Avatar
    Join Date
    Oct 2005
    Location
    Columbus, Ohio
    Posts
    23,274
    Is it a misfire or a hesitation?

    What are you doing when it happens. If you are grabbing a fist full of throttle very fast and the bike hesitates and then Takes off you might just be dealing with the effects of not having an accelerator pump on your carbs.
    Ever tried. Ever failed. No matter. Try Again. Fail again. Fail better.
    - Samuel Beckett
    A tool is just an opportunity with a handle
    - Kevin Kelly

  6. #15
    Member photoputz83's Avatar
    Join Date
    Aug 2011
    Location
    eau claire, wisconsin, USA.
    Posts
    51
    Yes i understand what a rectifier does, and i do know that they can cause a misfire. the compression numbers are right where they should be with the different cam and the and pistons, within 5 psi. i didnt say that i was running lean at any point, i said it leans out, not that it runs lean. plugs are a nice tan no white and not carboned up at all, and yes they are the right ones for the bike. the whole ignition is dyna s and the coils are dyna as well. stock mains were 92 currently 110, velocity stacks on normally but uni pod filters on now. the timing is 2 degrees advanced which is specified by the company that made it. yes it has run right for the first five years that i have owned it. on the old engine i logged 13k no issues until a couple months ago. the old engine tested out fine for compression and while performing a leak down test. the battery is correct and is a gel battery, less than five months old. the fuel is fine. 93 octane from shell and a 20% mix turbo blue for a combined octane rating of 98, and yes the jet requirements have been figured out to keep the bike from running too lean from the turbo blues nature to burn hot.
    quote:Originally posted by jaguar

    do you understand what the rectifier does?

    have you started from the beginning?
    what are your compression numbers?
    you claim you are running rich in one sentence and fine in another. what do the plugs look like? are they the right ones?
    dyna S and stock coils? leads are tight?
    have you sampled the fuel?
    what jets are you running for your nifty big bore?
    pods?
    cam timmed right? how do you know?
    has it ever run right?
    fresh battery? is it the right one for the bike?

  7. #16
    Member photoputz83's Avatar
    Join Date
    Aug 2011
    Location
    eau claire, wisconsin, USA.
    Posts
    51
    it happens when opening the throttle even slightly but usually starts after a highway ride when i start to ease off the throttle. after that starts to missfire it tends not to matter when or how much you touch the throttle.
    quote:Originally posted by Geeto67

    Is it a misfire or a hesitation?

    What are you doing when it happens. If you are grabbing a fist full of throttle very fast and the bike hesitates and then Takes off you might just be dealing with the effects of not having an accelerator pump on your carbs.

  8. #17
    Senior Member Geeto67's Avatar
    Join Date
    Oct 2005
    Location
    Columbus, Ohio
    Posts
    23,274
    Is it detonating? (Rocks in coffee can sound)

    Ever tried. Ever failed. No matter. Try Again. Fail again. Fail better.
    - Samuel Beckett
    A tool is just an opportunity with a handle
    - Kevin Kelly

  9. #18
    Member photoputz83's Avatar
    Join Date
    Aug 2011
    Location
    eau claire, wisconsin, USA.
    Posts
    51
    old engine with 22k yes,new engine with 7800 miles 300 on rebuild no...
    quote:Originally posted by Geeto67

    Is it detonating? (Rocks in coffee can sound)


  10. #19
    Senior Member jaguar's Avatar
    Join Date
    Dec 2005
    Location
    Albany NY
    Posts
    10,437
    Kinda lossing me with this old engine new engine stuff...
    Don't care at all about the old engine.
    After this "build" has it run right?

    What dyna coils are you running...ohms?
    I am Derby\'s Bitch


    Some times things come around that are so singularly inept it gives you a whole new appreciation for the ept

  11. #20
    Member photoputz83's Avatar
    Join Date
    Aug 2011
    Location
    eau claire, wisconsin, USA.
    Posts
    51
    3 ohm coils and yes it ran great for the first 300 or so miles. im pulling 13.2 volts at the battery as shown by my fluke meter. not the battery at all. even after i hit the starter button a few times it was still at a solid 12.6. im going to break down the carbs again tonight and see if i cant find anything. wrong or loose. then re sync. ill post the findings
    quote:Originally posted by jaguar

    Kinda lossing me with this old engine new engine stuff...
    Don't care at all about the old engine.
    After this "build" has it run right?

    What dyna coils are you running...ohms?

Page 2 of 4 FirstFirst 1234 LastLast

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Big bore kitYamaha xs750/ 900cc big bore kit
    By fffast in forum Parts For Sale
    Replies: 0
    Last Post: 09-23-2012, 07:15 PM
  2. 605cc big bore kit Henry Abe
    By Pain in forum Parts For Sale
    Replies: 0
    Last Post: 03-01-2011, 08:11 AM
  3. 78 cb550K Four
    By 3rd Degree in forum Bikes For Sale
    Replies: 3
    Last Post: 03-16-2010, 11:37 AM
  4. cb500f 605cc big bore kit - technical help
    By xs650joe in forum Technical
    Replies: 2
    Last Post: 01-20-2008, 10:16 PM
  5. cb550k
    By cbr900turbo in forum Project Builds
    Replies: 3
    Last Post: 08-04-2007, 11:08 AM

Search tags for this page

605cc big bore kit

,

cb550k misfire

Click on a term to search for related topics.