1980 GS450L Wiring Issues (no lights)
Close

1980 GS450L Wiring Issues (no lights)

This is a discussion on 1980 GS450L Wiring Issues (no lights) within the Technical forums, part of the Caferacer.net Forums category; Hey! not super great at wiring so I figured I'd give a forum a try. I bought this bike from a guy a few weeks ...

Results 1 to 7 of 7
Like Tree1Likes
  • 1 Post By TrialsRider

Thread: 1980 GS450L Wiring Issues (no lights)

  1. #1
    Junior Member NickShortman's Avatar
    Join Date
    Nov 2017
    Location
    Fort Collins, Colorado
    Posts
    3

    1980 GS450L Wiring Issues (no lights)

    Hey! not super great at wiring so I figured I'd give a forum a try. I bought this bike from a guy a few weeks ago and it runs totally fine. Starts up has no trouble running or keeping the battery charged but the only electronics that work currently are the gear indicator, neutral, and oil light. There are two wires disconnected right above the battery one I think is a ground and the other I can't seem to figure out. When it gets plugged in it just sparks but nothing else. Any ideas on what could be preventing any of the lights from working would be much appreciated!

    (Side note: I have a brand new tail light that when hooked up directly to the battery has full functionality so I know that it has to be something on the harness.)

    Name:  23844841_1694002857329909_4412209732291020920_n.jpg
Views: 112
Size:  72.4 KB
    Wiring that is disconnected coming somewhere out of the back of the engine
    Name:  23916006_1694002860663242_4152898180488844660_n.jpg
Views: 115
Size:  77.8 KB
    Random ground cables previous owner cut

  2. #2
    Senior Member TrialsRider's Avatar
    Join Date
    Jan 2011
    Location
    Ontario, Canada
    Posts
    5,410
    Best place to start trouble-shooting a wiring problem is Always by consulting the wiring diagram. There should be one in the owners manual, will definitely be one in the service manual and in the absence of either of those you might find one for free on the internet.

    ... previous owner was a dink

  3. #3
    Junior Member NickShortman's Avatar
    Join Date
    Nov 2017
    Location
    Fort Collins, Colorado
    Posts
    3
    Yeah he really did a number on this thing... I'm looking at the diagram but I can't seem to figure out what that white and blue wire is for.

    Name:  gs450wiring.jpg
Views: 768
Size:  318.1 KB

    This is the diagram that I'm looking at.

  4. Remove Advertisements
    CafeRacer.net
    Advertisements
     

  5. #4
    Senior Member TrialsRider's Avatar
    Join Date
    Jan 2011
    Location
    Ontario, Canada
    Posts
    5,410
    That's not the greatest colour coding I've ever seen on a wiring diagram, but it appears the blue/white stripe wire connects from the generator to the rectifier and regulator
    and yes that does appear to be critical to your lighting and possibly your horn. ... just a long shot in the absence of some meter testing; your horn might be causing a live short, what's happening with the horn?

    ... and did the previous owner remove or replace the turn signals?

  6. #5
    Senior Member TrialsRider's Avatar
    Join Date
    Jan 2011
    Location
    Ontario, Canada
    Posts
    5,410
    add: I'm thinking that if your battery IS charging, your parking light might function as expected ... does your parking light work to illuminate the tail light and license plate light?

  7. #6
    Junior Member NickShortman's Avatar
    Join Date
    Nov 2017
    Location
    Fort Collins, Colorado
    Posts
    3
    Unfortunately no lights at all and the turn signals are gone. I've gotten new ones but since it's an integrated strip with the rear running light, brake light, and turn signals all in one strip it could be working differently. I'll check on the horn tomorrow and see if I can work anything else out appreciate it!

  8. #7
    Senior Member TrialsRider's Avatar
    Join Date
    Jan 2011
    Location
    Ontario, Canada
    Posts
    5,410
    I think you need to borrow or invest in a very inexpensive multi-meter.
    woodsman likes this.

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. 82 CM450E Wiring issues
    By CB4 in forum Technical
    Replies: 0
    Last Post: 11-07-2017, 11:32 PM
  2. CB550 Wiring Issues
    By Junk Hustle in forum Technical
    Replies: 6
    Last Post: 08-28-2013, 10:10 PM
  3. 1980 xs850 having issues HELP ME PLEASE
    By xs850cafefromhell in forum Technical
    Replies: 14
    Last Post: 03-11-2013, 12:06 PM
  4. Replies: 6
    Last Post: 08-21-2006, 09:31 AM
  5. 76 750 K wiring issues
    By Zeke in forum Technical
    Replies: 2
    Last Post: 02-27-2006, 05:49 PM

Tags for this Thread