Starting issues. - Page 2
Close

Starting issues.

This is a discussion on Starting issues. within the Technical forums, part of the Caferacer.net Forums category; Originally Posted by Ews Sometimes all it needs is a few miles with a wide open throttle to clear its throat which is a nice ...

Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15
Like Tree2Likes

Thread: Starting issues.

  1. #11
    Senior Member TrialsRider's Avatar
    Join Date
    Jan 2011
    Location
    Ontario, Canada
    Posts
    5,168
    Quote Originally Posted by Ews View Post
    Sometimes all it needs is a few miles with a wide open throttle to clear its throat
    which is a nice way of saying a whole bunch of gelatinous shite just blew through your entire engine.


    [email protected]#$% I just put my back out and I wasn't even doing anything stupid :| what do you do for that, ride more?

  2. #12
    Ews
    Ews is offline
    Senior Member Ews's Avatar
    Join Date
    Jun 2015
    Location
    Lewiston Idaho
    Posts
    1,305
    Quote Originally Posted by TrialsRider View Post
    which is a nice way of saying a whole bunch of gelatinous shite just blew through your entire engine.


    [email protected]#$% I just put my back out and I wasn't even doing anything stupid :| what do you do for that, ride more?
    Hey, that's what seafoam is for.
    Dream as if you live forever, Live as if you die today.~ James Dean

    I feel the need, the need for speed.~ Mavrick (Tom Cruise before he was a big ol' bag of crazy)

  3. #13
    Senior Member TrialsRider's Avatar
    Join Date
    Jan 2011
    Location
    Ontario, Canada
    Posts
    5,168
    Quote Originally Posted by Ews View Post
    Hey, that's what seafoam is for.
    Expensive petroleum distillate
    top it up with VP race fuel aka paint thinner

  4. Remove Advertisements
    CafeRacer.net
    Advertisements
     

  5. #14
    Senior Member Stephen J's Avatar
    Join Date
    Jul 2015
    Location
    Ontario Canada
    Posts
    1,146
    The tank had been cleaned and the system flushed so he had made every effort to find it. I wondered if perhaps it needed a run due to having cleared the codes but that's an uneducated guess. I've steered clear of sea foam type additives due to hearing some negative commentary in the past. (true or false, I dunno) but in the end it's running well and he has the information provided here to refer to should it get dodgy again. Thanks for that. Cheers
    If you can't pick it back up, don't ride it.

  6. #15
    Senior Member woodsman's Avatar
    Join Date
    Mar 2016
    Posts
    1,426
    Maybe it's like a bear coming out of hibernation and it takes a while for it to get everything moving right. It was a bloody long winter.

Page 2 of 2 FirstFirst 12

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. 1971 CB500F starting/running issues
    By U2CB500F in forum Technical
    Replies: 29
    Last Post: 09-20-2013, 05:56 PM
  2. Honda S65 starting issues
    By tcmoney in forum Technical
    Replies: 27
    Last Post: 05-29-2012, 05:46 PM
  3. CB450 Starting Issues
    By Danny Yourd in forum Technical
    Replies: 18
    Last Post: 05-29-2011, 05:23 PM
  4. Starting Issues
    By ZouLou in forum Technical
    Replies: 11
    Last Post: 08-07-2010, 10:08 AM
  5. HELP - Just starting out in the hobby
    By Ease in forum Technical
    Replies: 14
    Last Post: 06-11-2006, 05:39 PM