Cam assembly issue - Page 2
Close

Cam assembly issue

This is a discussion on Cam assembly issue within the Technical forums, part of the Caferacer.net Forums category; pete, its nothing unusual. they do that quite often. follow monkeys suggestions. sometimes they just take a little muscle to get them together. its weird ...

Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22
  1. #11
    Moderator joe c's Avatar
    Join Date
    Mar 2002
    Location
    , , Turkey.
    Posts
    13,809
    pete, its nothing unusual. they do that quite often. follow monkeys suggestions. sometimes they just take a little muscle to get them together. its weird but common.



    not a pretty boy honda rider... i\'m fag on a TTR

  2. #12
    Moderator joe c's Avatar
    Join Date
    Mar 2002
    Location
    , , Turkey.
    Posts
    13,809
    yep...pull out that or spin that #5 thingy too. sound like its sitting a little off though. like the usual.

    jc



    not a pretty boy honda rider... i\'m fag on a TTR

  3. #13
    Moderator joe c's Avatar
    Join Date
    Mar 2002
    Location
    , , Turkey.
    Posts
    13,809
    yep...pull out that or spin that #5 thingy too. sound like its sitting a little off though. like the usual.

    jc



    not a pretty boy honda rider... i\'m fag on a TTR

  4. Remove Advertisements
    CafeRacer.net
    Advertisements
     

  5. #14
    Senior Member Pete Casper's Avatar
    Join Date
    Oct 2006
    Location
    Schenectady, NY, USA.
    Posts
    2,495
    Thanks guys. I did do Craig's suggestion and did rotate the lobes before even posting the problem. That is why I am perplexed at why it won't lineup. I don't want to use a hammer if it is not lined up correctly. 1 to 2mm is a lot to be off...but if it is a usual issue, I will address it accordingly.

    I won't get back to the basement to work on it until Wednesday, so I will let you all know how it works out.

    Pete

  6. #15
    Senior Member Pete Casper's Avatar
    Join Date
    Oct 2006
    Location
    Schenectady, NY, USA.
    Posts
    2,495
    Thanks guys. I did do Craig's suggestion and did rotate the lobes before even posting the problem. That is why I am perplexed at why it won't lineup. I don't want to use a hammer if it is not lined up correctly. 1 to 2mm is a lot to be off...but if it is a usual issue, I will address it accordingly.

    I won't get back to the basement to work on it until Wednesday, so I will let you all know how it works out.

    Pete

  7. #16
    Moderator ROSKO's Avatar
    Join Date
    Feb 2005
    Location
    New York, New York, Australia.
    Posts
    3,065
    did you forget the drop of blood on each cam lobe?

  8. #17
    Moderator ROSKO's Avatar
    Join Date
    Feb 2005
    Location
    New York, New York, Australia.
    Posts
    3,065
    did you forget the drop of blood on each cam lobe?

  9. #18
    Senior Member Pete Casper's Avatar
    Join Date
    Oct 2006
    Location
    Schenectady, NY, USA.
    Posts
    2,495
    motor is all set to drop into the frame this weekend.

  10. #19
    Senior Member monkey's Avatar
    Join Date
    Oct 2005
    Location
    hull, mass, USA.
    Posts
    5,379
    did you tension the johnson rod correctly?
    latered

  11. #20
    Senior Member craig641's Avatar
    Join Date
    Oct 2005
    Location
    Newark Valley, NY, Burkina Faso (Upper.
    Posts
    4,508
    so what was the answer?

    Craig

Page 2 of 3 FirstFirst 123 LastLast

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Need new throttle assembly, suggestions?
    By shinneh in forum Technical
    Replies: 4
    Last Post: 07-20-2010, 10:55 AM
  2. Let the re-assembly begin
    By tonupoakland in forum General
    Replies: 0
    Last Post: 09-25-2009, 05:12 PM
  3. Front Shock Dis-assembly
    By mitchellsk in forum Technical
    Replies: 2
    Last Post: 11-10-2008, 01:08 PM
  4. honda 350 motor assembly
    By snorkelfork in forum Technical
    Replies: 5
    Last Post: 01-14-2008, 12:12 AM
  5. Throttle assembly
    By ascentofstan2 in forum General
    Replies: 3
    Last Post: 02-26-2007, 11:55 PM