Cafe Racer Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
Alright this is the last part before I can ride this bike around. The speed box only works in reverse but not forward. Anyone got any ideas on how to fix it because finding something for the 30yr old bike is kinda hard. Any new speedos I can fit to it to make it work?
 

·
Registered
Joined
·
10,449 Posts
Wholly hell...


well if you are talking about a SPEEDO then just replace it.....well maybe not.....speedo is probably more then the bike...lol sorry

are you sure that the speedo drive is installed right and that the cable is good?

PM geeto....think that he has one....really he has a hawk something speedo.
 

·
Registered
Joined
·
10,449 Posts
dont really know how a speedo could ever "break" and read backwards though....
 

·
Registered
Joined
·
2,937 Posts
Spacman hit the nail on the head I think. He fitted the forks sliders (probably)and wheel and gearbox on the wrong sides/back to front.
 

·
Registered
Joined
·
25 Posts
Discussion Starter #11
Hey everyone,

The magical speed box i was talking is 44800-447-013 BOX ASSY.
http://www.powersportsplus.com/parts/detail/honda/HP-44800-447-013.html

I guess i could have described it something better. Its on the right side and use to work properly. It is not the speedometer I know that works for sure. I can spin the wheel forward and the cable doesn't move most of the time. I spin the wheel backwards and I can feel the cable spinning pretty good.

Part 10
http://www.powersportsplus.com/parts/search/Honda/Motorcycle/1981/CM400T A/CM400A-TFRONT WHEEL 79-81/parts.html

It seems to me that the little two tabs inside the bike aren't catching to move the cable. It worked for awhile when I aligned everything when I take the wheel on and off. It was sitting the shop and I asked if I put it on backwards the guy said no he even put new tires and everything and said it was fine.

Ill post a picture a week or so of the piece im talking about from my bike.

thanks all
 

·
Registered
Joined
·
6,583 Posts
Is it on the same side of the wheel as your brake disc? If not, it's on the wrong side Mr Speedbox Squarepants.
 

·
Registered
Joined
·
2,952 Posts
I think you mean 'velocity inhibitor plate', hillsy.
 

·
Registered
Joined
·
10,449 Posts
whats so hard about finding the part you say is broken?
its $50
 

·
Registered
Joined
·
2,952 Posts
It's not broken, anyway. It's on the wrong side.
 

·
Registered
Joined
·
3,442 Posts
Ahhhhhh, speedo drive gearbox.
should be on left side of CB400T
You do have original instruments?
 

·
Registered
Joined
·
25 Posts
Discussion Starter #18
Its on the same side as my rotor or 'velocity inhibitor plate' (thx mudmonkey). I can't find it in Canada from anyone. I do have the original instruments,its in the right place I dunno. I'll check the gear inside maybe its in backwards.

Jaguar I don't want to spend the $50 on it plus the duties and tax of it coming across the boarders. I would rather to see if I can fix a small part inside without spending alot of money.
 

·
Registered
Joined
·
25 Posts
Discussion Starter #19
Its on the same side as my rotor or 'velocity inhibitor plate' (thx mudmonkey). I can't find it in Canada from anyone. I do have the original instruments,its in the right place I dunno. I'll check the gear inside maybe its in backwards.

Jaguar I don't want to spend the $50 on it plus the duties and tax of it coming across the boarders. I would rather to see if I can fix a small part inside without spending alot of money.
 
1 - 20 of 21 Posts
Top