Cafe Racer Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
13,809 Posts
Discussion Starter #1
hey, any progress on those pics. and that mediaone site is down or not working. just thought id let you know in case you didnt. i just figure youre working on it.


later
joec
 

·
Registered
Joined
·
8,067 Posts
The gunstock pics are posted on the pics page and the mosport pics will be posted in about an hour. If you don't see the link for early gunstock refresh your page.

Aaron
 

·
Registered
Joined
·
8,067 Posts
The gunstock pics are posted on the pics page and the mosport pics will be posted in about an hour. If you don't see the link for early gunstock refresh your page.

Aaron
 

·
Registered
Joined
·
13,809 Posts
Discussion Starter #7
i cant find em. they are on the caferacer site, right??? or are you just screwing with them again??

also, if there is anyone here who wants a print of a particular shot, let me know. i still have the slides.


jc
 

·
Registered
Joined
·
13,809 Posts
Discussion Starter #11
well, butthead, i tried for 15 mins today on my moms computer (ok yeah with aol) around 3 oclock and nothing i did worked. the page kept comming up like the older one. no gunstock or mos. but then when i got home, the page loaded right up. and everyone knows that the refresh button doesnt really do anything 90% of the time. and the other thing is that i will see what you will see on the server, if you upload the file right!
as for the 550 stem, i visited the machine shop again this am and i had the original stem pressed from the lower and had him put in another that fits absolutely perfect. and i have to tell you, i dont know what the hell this stem is supposed to look like, but it is defintely weird. the part that goes into the lower clamp is offset from the part that the bearing sits around,. it is fucked looking. i'll get a pic of it and send it on to you.
i guess the important thing is that finally i have a front end bolted up to my race bike!!!! and hey, for aaron, the most most important thing, have you sent my backing plate off to mike morse??

oh yes, i also send a post to the uscra board to let them look at the pages. i'll drop an email to chris marshall too.

jc
 

·
Registered
Joined
·
8,067 Posts
Sure blame it on your mom. Mike who? What plate are you talking about... do you mean one of those collectable dishes with elvis singing on it. I sent the plate today and were you on caferacer.com or caferacer.net when you were trying to find those pics?

Aaron
 

·
Registered
Joined
·
13,809 Posts
Discussion Starter #13
i was on porn4me.com


you told me there were some really good pictures there.


thanks a million for sending the brake. did you get my mail i sent you earlier?? the pictures look great. i'll try to check the pics again tomorrow on my moms computer. its weird. there really is no reason why it shouldnt work. my machinist said that stem was screwed up. i'll shoot a pic of it tomorrow and mail it to you. i dont know if you did it or it was installed like that. it seems like it was installed that way. but its very very weird. im really getting excited about my new front end. i cant wait to ride it the first time. even though thats going to be the week i race it! how did hutch like the drag bike triumph on the site??? anyway, thanks again. you da man


later
joe c
 
1 - 13 of 13 Posts
Top