Cafe Racer Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
i got my cb200 yesterday and it ran like a champ (this is after i put about a gallon of 89 octane in it, stupid i know.) anyway despite that, it ran well for a solid 2 hours. it sat all night, and when i started it this morning, it ran really... not well. yesterday first gear was pretty much useless, i would pull out in second if i was pointing even slightly downgrade. it felt strong. today the bike feels like it has no balls. im in first gear all the way to 20mph or else it will stall in second. i filled the tank all the way back up with 93 octane, theres still a lot of 89 in there, but i also put a tiny bit of octane booster in, dont know if it helped.

anyway, i tried adjusting the carbs for a while, and it never really ran right. its... ok now, but barely. like i said, no balls, first gear to 20mph.

should i siphon the tank? am i not adjusting the carbs right? whats up with this thing?
 

·
Registered
Joined
·
278 Posts
First off, whoever told you to put 93 octane in that thing was seriously misled. If you lived in the desert and only drove uphill, or if you were using it to tow your jetski, it might be necessary... but if the 89 wasn't working out, you'd have known because your engine would've sounded like you tossed marbles in it (pinging). Didn't, did it?

There's a good reason to run the lowest octane gas that your engine will run. Higher octane gas is slower to burn (which is the point); if you're not running a high-compression engine that requires it, you're in all likelihood making less power than you would on lower octane. Furthermore, any fuel that doesn't get burned is fuel that collects on your cylinder domes, spark plugs, and throughout the exhaust path.

Odds are you've fouled your plugs - swap them and it should run well again (provided you've not completely blown your carb adjustments). If so, they're fouling because (in order of probability): a) your carbs are dirty, b) your carbs are maladjusted, c) your gas is so high-octane that it's collecting on your plugs instead of burning, or d) your timing is off (retarded timing looks like maladjusted carbs).

If you filled up with 93 and put octane booster in your tank before it started running like crap, my first move would be to drain that and put it in something that can use it.

A
 

·
Registered
Joined
·
14 Posts
Discussion Starter #4
i siphoned the tank, and put the right gas in, pulled the spark plugs and cleaned them. bike runs great again. thanks
 

·
Registered
Joined
·
278 Posts
Not a problem. In all probability, however, you still have issues, which you will likely discover when your plugs foul again next week.

The passage that always plugged on my CB200 was the one directly behind the air mixture screw. I'd go ahead and clean your carbs out, paying particular attention to the idle air passage. Here's a test: if you turn the mixture screw in either direction and the bike doesn't stumble, that passage is no longer doing anything and your bike will foul plugs.

A
 
1 - 5 of 5 Posts
Top