Cafe Racer Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
166 Posts
Discussion Starter #1
Just got my engine reassembled and I tried shifting it through the gears but no luck. Seems like it won't even attempt to get into gear. The engine was broke down to the very last piece so I'm thinking one of the gear arms didn't get to the right place. Anybody else had this problem or is there a way to adjust it. The motor turns freely and I took the motor apart in neutral and put it back together in neutral.
 

·
Registered
Joined
·
166 Posts
Discussion Starter #2
Just to clarify I split the motor case to replace the timing chain but I didn't mess with the tranny I just put everything back together the way it was.
 

·
Registered
Joined
·
13,809 Posts
it only takes a fork to bind, or something to be missaligned. its real important that you check the shifting just after you bolt the cases together. it could be anything in there. you will most likely have to tear it down again. i never take apart the gear clusters. transmissions just mess with my head. too much engineering there and my brain doesnt work that way.

jc

"tex, if your bikes a cheater, its not a very good one"
 

·
Registered
Joined
·
4,508 Posts
The good thing is you can take the bottom case off to access the transmission without pulling the head like the manual tells you to do. And you do have a manual for this?

Craig
 

·
Registered
Joined
·
166 Posts
Discussion Starter #5
lol oh yeah I've got three manuals,,,check each one of them to make sure they all say the same thing. Man I did check to make sure it shifted after I bolted her up, but I've seen crazier things than this. Thanks I just wanted to know if anyone else had run into this and if it would be a quick fix.
 

·
Registered
Joined
·
266 Posts
Seeing as though this is a thread that popped up when I was searching for shifting problems, here is mine.

I am in the middle of reassembling a cb350 engine. I have the cases bolted up and when I turn the gear selector by hand everything seems fine, however when I try to use the gear shifter to switch gears sometimes it works and other times it doesn't. The transmission seems to get hungup between gears once in a while and then it is a bitch to get back in gear. Is there anyone here who has an idea what is going on here? Is there any chance that my gears hifter linkage is worn out and not pushing the pins on the shifter far enough?

Hey someone pas me the wrench........ Ahh screw it where is the torch
 

·
Registered
Joined
·
687 Posts
are you sure that it isn't just that the 350 tranny's sometimes won't shift when not running? sometimes you have to roll the bike forward or back a few inches to get it to shift.

...connoisseur of slack...
 
1 - 7 of 7 Posts
Top