Cafe Racer Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
Has anyone ever repotted the epoxy on their ignition/spark amplifiers? The black epoxy on mine has taken to dripping out all over the top of my battery, but they still work, so I thought about repotting them. I thought I would ask if anyone else has done it, because one of my friends noticed it and said his CB750 was doing the same thing. I figured it might be a common problem. They are both DOHC 750's,

Where the hell are all my 10mm wrenches?
 

·
Registered
Joined
·
17 Posts
Discussion Starter #3
Not yet, but the bike is just coming back from a long, drawn out tear down and rebuild. I'll start another thread and post some pics of my stuff, I haven't done that yet.

Where the hell are all my 10mm wrenches?
 

·
Registered
Joined
·
17 Posts
Discussion Starter #4
BTW, thanks for the link, Catboy.

Where the hell are all my 10mm wrenches?
 

·
Registered
Joined
·
23,303 Posts
blew another pulse generator over the weekend. This makes #3 and I don't even own the bike anymore (79 cb750F). As soon as you can afford replace with a dyna 2000 setup, it is what I am going to do.

I haven't tried repotting it, mine don't leak. One of the reasons yours might be leaking is either the voltage regulator or the solenoid has gone bad on your bike and is sending extra voltage to the boxes melting it.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #6
I don't think it's heat related, cause they dripped out while the bike was parked for a ahh, ahem, extended period. (Read... 2 kids, new house)
What are the symptoms of a bad pulse generator, do they go all at once or degrade over a length of time?

Where the hell are all my 10mm wrenches?
 

·
Registered
Joined
·
23,303 Posts
quote:
I don't think it's heat related, cause they dripped out while the bike was parked for a ahh, ahem, extended period. (Read... 2 kids, new house)
What are the symptoms of a bad pulse generator, do they go all at once or degrade over a length of time?

Where the hell are all my 10mm wrenches?
the pulse generator works like dual points with one side firing 1 and 4 cylinders and the other firing 2 and 3. There is no warning sign when they go bad - you will magically drop 2 or 4 cylinders (it is rare for both units to go bad at once). Honda charges $104 for new ones plus $90 for the ignitor. so at almot $200 in new parts the $400 for a dyna 2000 with programmable ignition timing and a forever cure to the problem is worth the extra $200.

as for the boxes I have never heard of this problem. My 900F which sat for 10 years doesn't have this problem either. I would check over at www.cb1100f.net, but my motto is if it works don't fuck with it.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #8
Yeah, I mostly just ignore the mess it makes. I'm pretty good at ignoring messes in general, if you believe my wife. Most of the epoxy has dripped out, so I think I'll take your advice and just wait for one of them to go and then use it as justification for the new ignition system.

Thanks guys...

Where the hell are all my 10mm wrenches?
 

·
Registered
Joined
·
66 Posts
Umm.... you may not want to wait too long on that for two reasons; one: it may leave you stranded somewhere if one or both of them go, and, two: this could also result in a fire. Had a customer get stuck on the highway with two bad spark units on a GL1100 (yes, they are the same) and he said that the smoke coming from these things was unbelievable. From experience it seems that the potting does break down with time, and seems to be accelerated with a battery that is in less than a good state of charge. This is however still just a theory. The only pulser coil I've seen go to date has been on a v45 magna with 35000 miles on it, and that was 2 weeks ago.

if at first you don't succeed, use a bigger hammer
 

·
Registered
Joined
·
10,502 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #11
Thanks for the advice, Pete. And Jaguar, thanks for the link, they have some good stuff.

Where the hell are all my 10mm wrenches?
 
1 - 11 of 11 Posts
Top