Cafe Racer Forum banner

1 - 20 of 30 Posts

·
Premium Member
Joined
·
11,267 Posts
Discussion Starter #1
Dang...the forum seems to be running really slow the last few days...any problems in server land?
JohnnyB
 

·
Premium Member
Joined
·
10,737 Posts
i posted the same topic yesterday and am still waiting for it to show up?

texy
 

·
Registered
Joined
·
266 Posts
Damm, and here I was thinking that it was all the porn on my computer slowing me down

Hey someone pas me the wrench........ Ahh screw it where is the torch
 

·
Registered
Joined
·
13,809 Posts
yep....its as slow as the other boards i use. just awesome. the one thing that interests me in the god damned internet anymore and its as slow as an eskimo turd.

jc
 

·
Registered
Joined
·
13,809 Posts
yep....its as slow as the other boards i use. just awesome. the one thing that interests me in the god damned internet anymore and its as slow as an eskimo turd.

jc
 

·
Premium Member
Joined
·
11,267 Posts
Discussion Starter #9
Still slow here.
Seems like the host is having bandwidth or server speed issues.
I've got a rural cable connection that is blazing fast due to the low hub usage so I can spot slow downs very easy. It's been about a week or so now since the slow down started.
Some day I should just pay the extra $16 a month for a static IP and I could host the site on a spare machine here.
JohnnyB
 

·
Premium Member
Joined
·
11,267 Posts
Discussion Starter #10
Still slow here.
Seems like the host is having bandwidth or server speed issues.
I've got a rural cable connection that is blazing fast due to the low hub usage so I can spot slow downs very easy. It's been about a week or so now since the slow down started.
Some day I should just pay the extra $16 a month for a static IP and I could host the site on a spare machine here.
JohnnyB
 

·
Registered
Joined
·
1,898 Posts
glad to know it's neither my super fast dial-up connection nor my state of the art 15 year old mac
parks
 

·
Registered
Joined
·
1,898 Posts
glad to know it's neither my super fast dial-up connection nor my state of the art 15 year old mac
parks
 

·
Registered
Joined
·
13,809 Posts
parks, what os are you using?? are up to os9?? i gave up cuz i couldnt run the newest browser, about 5 years ago. that was in os9.


jc
 

·
Registered
Joined
·
13,809 Posts
parks, what os are you using?? are up to os9?? i gave up cuz i couldnt run the newest browser, about 5 years ago. that was in os9.


jc
 

·
Registered
Joined
·
2,495 Posts
still a bit slow....like my FCB running on one cyl. Damn!

Yeller'
---
Ask not what the wanker can do for you, but what you can do for your wanker!
 

·
Registered
Joined
·
1,898 Posts
browsers? i don't need no stinkin browser.
os 9 ruled once. now leopard is the cat's meow. guess i need a new mac.
parks
p.s. server speed is taco fast now.
 

·
Registered
Joined
·
147 Posts
It seems that the speed slows down during heavy traffic times. i.e. when people are getting to work and getting home just after work. At least that's when it's slowest for me.

****************************************
The best kind of justice is angry mob justice.
 
1 - 20 of 30 Posts
Top