Cafe Racer Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
51 Posts
Discussion Starter #1
so i laced up my third set of wheels and trued them to within .0314 (around 1/32) verified by dial indicator on truing stand. i thought all was good to go at that point so i had the tire mounted and yet again checked for any changes and made minimal adjustments. it was still around that 1/32nd benchmark. after i finished that up i went to install it on the bike. when i got it in place it was off to the left side of the fork. it was rubbing ever so slightly. when i took a measurement it was a little over a quarter of an inch further to that side. i made sure i had everything put back the way it was when i disassembled the front end. Im pretty good about taking pictures throughout the entire disassemble process. Even after referring to the pictures that i had taken, i also looked at parts diagrams, and the manual. Everything seemed to look in order. I did go with a 100 front and the rim was now an excel but with that being said not much should have changed. What would cause this, and is there any known remedy for this issue. any information would be great. Im only on my third set of wheels, so im still picking up on the entire process. thanks.
 

·
Registered
Joined
·
5,704 Posts
In other words, remove the tire, loosen all the spokes on the left side very slightly, tighten all the spokes on the right side and put it on the bike to check it out before you mount the tire this time.
You didn't go over-size on the replacement tire did you ? Sure looks like you are working with very little clearance!

Maybe before you do anything, you should check to make sure the stanchion tubes are perfectly parallel, if not that would imply that a spacer is missing or something has changed at the wheel bearings.
 

·
Registered
Joined
·
6,587 Posts
Yep - check the forks / spacers like TR said and if that's all good then loosen the spokes on the disc side half a turn each then tighten the spokes on the other side by half a turn. Keep going until the rim is where you want it.

Of course you need to take off the tire before you do any of this.
 

·
Registered
Joined
·
51 Posts
Discussion Starter #6
It is slightly oversized. It went from a stock 90 to a 100. I have the same tire on my 360t and it has 3/8 on each side . It's tight but haven't hadvantage issues thus far. Any bugger than a 100 would most likely cause issues. It does change the feel a little, but it's subtle.

- - - Updated - - -

Thanks for the tip guys. I'll try itvout and see how it goes.
 
1 - 6 of 6 Posts
Top