Cafe Racer Forum banner

21 - 40 of 55 Posts

·
Administrator
Joined
·
319 Posts
Having issues. My "Sold my midget" thread shows up on the main page as being the most current thread in general, but when going to General it isn't even there, but it does exist since if you click on it from the main forum page you can get to it. But, it is an older version that is missing some more recent posts.

This sucks and I don't really have a desire to deal with it.
Just ran the thread rebuild tool yet again, and it looks like your thread is back now. Can anyone verify that they're seeing it for me?

Thanks
Neil
 

·
Registered
Joined
·
5,780 Posts
Thanks Neil,

Looks like it is back.
 
  • Like
Reactions: WERA689

·
Registered
Joined
·
2,107 Posts
When you go to “Recent Threads” there are two posts (including one in this thread) from our 40M friend, but when you click on them they do not show up.
My guess is he is asking himself why he bothers posting here.... which is too bad, because he is actually working on something significant and interesting.
 

·
Administrator
Joined
·
214 Posts
This thread should be fixed now.
As for the "recent thread" issue. It is a sync/caching issue.
Usually, it may take longer than usual for the thread to sync with that section.
It is something we're looking into for a permanent fix.

Ed
 

·
Registered
Joined
·
2,107 Posts
I can now see his post in this thread, but not the one he posted this morning in his Manx thread. Seems weird to me that only some posts seem to get hung up.... as in why did his disappear and my subsequent post show up right away?
 

·
Registered
Joined
·
1,493 Posts
Kyle, while you’re at it you might as well look for the pictures I just posted from the Isle of Man in ‘watcha doing today’ section.

It’s disappeared now, but I was just about to add more pictures.

#1630 is the last post I can see in that tread.
 

·
Registered
Joined
·
1,493 Posts
Yep, I imagine it’s a pain in the arse to regular contributors for anything of special interest if it just falls off the face of the earth.

Practise starts in 40 minutes here, so I’m going to be soaking up the noise, smell and look in awe at some of the machinery. There’s a mid afternoon practise tomorrow due to shit weather,so I’ll be Marshalling as they’re down on people being able to cover the session.
 

·
Registered
Joined
·
2,107 Posts
Please tell me if this is working for you now. I ran a script to fix this.
-Philip
It was there and working fine when I wrote that last post above at 9:53. What time did you run the script? There was something else funky going on this morning, but it's fine now. Who knows... maybe I am losing my mind. I think I'll just retreat to the shop. Fire smoke cleared off overnight, so I can go crank up the welder.
 

·
Registered
Joined
·
1,828 Posts

·
Administrator
Joined
·
319 Posts
Is your server HTTPS compliant? If not, the new HTTPS protocol in place here will not accept the links. This is one of the reasons we always recommend uploading directly to this site.

Neil
 
21 - 40 of 55 Posts
Top