Cafe Racer Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
23,303 Posts
Discussion Starter #1
It seems to me that most people using an off site image hosting service can't help but cut and the IMG tags when posing images in their threads. However if those IMG tags are upper case the pic will not work. You can't just cut and paste from photobucket and the like and expect that shit to work here - if you have to use the URL spot instead and use the boards supplied tags (the 5th button from the right - the thing that looks like a tiny pic of a mountain).

YOUR TAGS: "
" MUST BE LOWER CASE IN ORDER FOR THEM TO WORK WITH THIS BOARD.

a few of you are doing this, and I have been correcting the ones I see. Just so it isn't an issue in future I am posting this now.

have a nice day.
 

·
Registered
Joined
·
1,187 Posts
I tried a few ways to get a picture in my reply but gave up I even read the tips page but I couldnt get it to work ..so Ill keep trying.

Im so far behind ,that I think Im in first.
 

·
Registered
Joined
·
23,303 Posts
Discussion Starter #4
quote:
I tried a few ways to get a picture in my reply but gave up I even read the tips page but I couldnt get it to work ..so Ill keep trying.

Im so far behind ,that I think Im in first.
Pictures have to be hosted off site and the links posted into the text. If you have a pic there are plenty of us that you can e-mail and we will host them for you. I have a photobucket account (it is free) and that is what I use.
 

·
Registered
Joined
·
1,187 Posts
I think most are interested in posting pictures speaking of pictures ,with all the new admin guns we have here now maybe we can get a cafe racer net.bike page o fthe bikes forum members ride and are building,and change out the old ones in the pictures section.Just a thought.

The question I have is I used the img button I tried typing the url in between that didnt work,i tried copy and pasting the image in between those img that didnt work.but thats as far as got .what do you type inbetween those img signs.

Im so far behind ,that I think Im in first.
 

·
Registered
Joined
·
104 Posts
You put the actual URL of the image there. So like this:

[ img ] http :// www . domain . com / image . jpeg [ /img ]

Just take out the spaces and you got a working image link.


-------------
Le Canuck
My Bike on Flickr

Edited by - trefmawr on Apr 05 2007 12:00:11 PM
 

·
Registered
Joined
·
1,187 Posts
knowing me i spelled jpeg wrong jpg when i typed it in and would it show up in preview of post or only after submitting

Im so far behind ,that I think Im in first.
 
1 - 8 of 8 Posts
Top