Cafe Racer Forum banner

1 - 20 of 40 Posts

·
Registered
Joined
·
10,449 Posts
Discussion Starter #1
Did we loose a bunch of posts yesterday?
 

·
Registered
Joined
·
47 Posts
Yes. I was following a thread yesterday morning where my post and 3/4 other posts disappeared in the afternoon. It still shows in my profile but when I click to see it in the last page of the thread... they're gone.
 

·
Banned
Joined
·
1,926 Posts
Daft thing to check, I know, but were you logged in at the time? I've found the odd once or twice I've dropped off site without realising and stuff has disappeared. Once I log back in recent activity restores itself.

Also If it's a thread DOHCBikes has posted in the thread may lose his posts and grow shorter when he deletes some of his guff.
 

·
Registered
Joined
·
10,449 Posts
Discussion Starter #8
FUCK
Even this thread is dropping posts!
 

·
Administrator
Joined
·
208 Posts
Hey there

I can see a 4th page in the link you provided but it's just not accessible right now - is that what you are referring to by posts disappearing?

Is there a link for the the greeto guy's post?

For this thread, jaguar, I'm seeing 9 posts, so no extra page - did you have a different post here that is not showing up?

For the inaccessible page on the linked thread here, I am going to run a rebuild in the backend which should correct that. It'll take a little bit to run, so I'll check back in once it has completed.

Dayle
 

·
Registered
Joined
·
47 Posts
Hey there

I can see a 4th page in the link you provided but it's just not accessible right now - is that what you are referring to by posts disappearing?

Is there a link for the the greeto guy's post?

For this thread, jaguar, I'm seeing 9 posts, so no extra page - did you have a different post here that is not showing up?

For the inaccessible page on the linked thread here, I am going to run a rebuild in the backend which should correct that. It'll take a little bit to run, so I'll check back in once it has completed.

Dayle
As I stated prior there are 4/5 posts missing from what should be a 4th page. From my profile, my missing post from the thread shows as below but when I click :show more" none of it comes up. I do not have a link for greeto's post as I can no long access anything beyond that 30th post.


Mi3ninos's Avatar
10-19-2016, 09:50 AM
Mi3ninos replied to a thread Hello all in NEW MEMBERS READ HERE!
Your first sentence is the best indicator. "I am new to wrenching, building or just about anything but maintenance" Others far more qualified...
see more
38 replies | 609 view(s)

*****EDIT******
It now looks like you have recovered the 4th page and those lost posts! Thanks
 

·
Administrator
Joined
·
208 Posts
I was just coming back to tell you the rebuild was done :) I am glad to see that it has updated the thread for you!

If anyone is still having trouble, try clearing your cache and cookies.

Let us know if you have any more trouble.

Dayle
 

·
Registered
Joined
·
10,449 Posts
Discussion Starter #13
Yeah I posted last night and it isn't here.

Did get a few "failed database" messages when the forum failed to load.
Even today the forum is "buggy"
 

·
Registered
Joined
·
10,449 Posts
Discussion Starter #15
My IT guy at the office will not do shit unless you screen shot something....

Sooo....


 

·
Registered
Joined
·
10,449 Posts
Discussion Starter #19
IF the hackers "break" the internet......isn't that kinda like suicide?
 

·
Banned
Joined
·
1,393 Posts
No. There are several tiers to the world wide web. The vast majority of people are here in this tier and never know the other layers exist.
 
1 - 20 of 40 Posts
Top