Cafe Racer Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello all,

I was wondering if anyone wired a xv750 virago with a M-Unit, I spend the last couple of days trying to figure out how to wire the ignition part of the bike. The headlight, blinkers, horn etc are pretty straight forward but I am struggling with the ignition. I haven't done any (bike) wiring before this but as I did everything on my bike untill now myself I would like to try to complete this task aswell.

I made a basic wiring diagram and was wondering if anyone could point me in the right direction (or complete the diagram, see the picture below).

103019



Thanks in advance,

Rick
 

·
Registered
Joined
·
2,420 Posts
here's the wiring diagram I made for when I did my GS750.

 

·
Registered
Joined
·
2 Posts
Hello all,

I was wondering if anyone wired a xv750 virago with a M-Unit, I spend the last couple of days trying to figure out how to wire the ignition part of the bike. The headlight, blinkers, horn etc are pretty straight forward but I am struggling with the ignition. I haven't done any (bike) wiring before this but as I did everything on my bike untill now myself I would like to try to complete this task aswell.

I made a basic wiring diagram and was wondering if anyone could point me in the right direction (or complete the diagram, see the picture below).

View attachment 103019


Thanks in advance,

Rick
did you succeed in rewiring? I'm on a project with an xvs650, I would like some tips.
 

·
Registered
Joined
·
6,729 Posts
did you succeed in rewiring? I'm on a project with an xvs650, I would like some tips.
I'll give you a tip; don't post a question to somebody that only posted once over a year ago and never returned.

... and of course it worked, it's just a stupid expensive terminal block with some solid state relay and breaker circuits in it.
 

·
Registered
Joined
·
2 Posts
I'll give you a tip; don't post a question to somebody that only posted once over a year ago and never returned.

... and of course it worked, it's just a stupid expensive terminal block with some solid state relay and breaker circuits in it.
excellent, I really imagine it worked. but I was still going to raise other issues. my project is with an xvs650 -2007, my self is a little different, it receives signal from a main relay unit. in his drawing I saw that the ecu / cdi has the same threads with the same colors, with the same functions. I wanted to know if it worked out to be based on his drawing in my project. I am from Brazil, nobody here works or develops a project with M-unit, so I'm having a little difficulty finding content here.
 
1 - 6 of 6 Posts
Top