Cafe Racer Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2,355 Posts
Discussion Starter #1
i can tell i am in for some serious work. i just installed the vm carbs on my xs400. it starts and idles even revs a bit. but it certainly isn't smooth. i have never done anything like this before.

i used an rd throttle cable which worked great (thanks for the suggestion dude from this forum) i will have to change the petcock just to clean up the fuel line routing. right now it is T'ed and looks cobbled. any suggestions are welcome, i am sure i will need all the help i can find.
 

·
Registered
Joined
·
5,782 Posts
Are the carbs set up for a 4 stroke? If not you are going to probably need to change emulsion tubes, needles and slides. You can check with Sudco for some ballpark settings and parts. If they are 4 stroke set-up then it is just a matter of jetting changes. I always start with getting the main jet right first. Then the needle setting and then the pilot jet. Good luck and remember only change 1 variable at a time!!! Even if you think you need to change the needle clip and the main jet, DON'T DO IT!!! One variable at a time or you will get the carbs so screwed up you will want to shoot yourself.

Ken
 

·
Registered
Joined
·
8,388 Posts
Its not hard to do, you just need to recognize what symptoms at what rpms and throttle postion mean, and make one adjustment at a time.

Pick up the Sudco Mikuni tuning manual.
 

·
Registered
Joined
·
2,355 Posts
Discussion Starter #5
i have a 4 stroke tuning book that should guide me through the process, w/ no adjustments the bike got me to work. sure sounds different. i think it is running on one cylinder. but it made me to work.
 
1 - 6 of 6 Posts
Top