Cafe Racer Forum banner

1 - 20 of 56 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
We've brought the caferacer.net forums up-to date with a new forum software and many new features. With anything new, there can be confusion getting around for the first little while.

Please post any questions or problems you have within this thread (or just tell us how awesome the new site is!). We'll be checking this thread regularly to get any bugs worked out asap.
 

·
Registered
Joined
·
1,038 Posts
any way it can be made so that whenever you enter into a forum you do not have to click the sort by newest post link twice to get the current threads to the top? for a minute i thought i was in a time warm to 2002, or the date was set wrong for the forum.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Hi Greg, thanks for pointing that out. It should be fixed now.. :)

any way it can be made so that whenever you enter into a forum you do not have to click the sort by newest post link twice to get the current threads to the top? for a minute i thought i was in a time warm to 2002, or the date was set wrong for the forum.
 

·
Registered
Joined
·
2,301 Posts
Love the new layout.

my one question/request: is there a way to get rid of the caferacer.net banner up top? or perhaps make it so that it scrolls with the rest of the page instead of staying locked?
 

·
Registered
Joined
·
2,559 Posts
Old saved links to CR.net or links pointing to other threads in CR.net are now broken. That's all i see wrong.
 

·
Registered
Joined
·
7,013 Posts
Love to see the site has grown up and become like the other real sites out there. I can now see the new posts at the top of the first page instead of having to go to the last page and scroll down. Also like the email notification of threads I participate in.
I kept trying to log into the old site and couldn't until I did a Google search and found the link got me in.
I actually missed the daily abuse of noob's while the site was down.
 

·
Registered
Joined
·
3,431 Posts
The post times seem to be off, and in at least one thread, the Rex motorbike one, nearly ever post was in twice.

I am getting used to the new look, but like Tony I don't care for change.
 

·
Registered
Joined
·
838 Posts
Something seems amiss with the site's e-mail system. I've had a private conversation with another member here, but there is nothing stored in my "Sent items" folder. Not the first e-mail I sent initiating the conversation, nor any of the follow ups. Until the person replies I'm not sure if the system has actually sent anything.
 
1 - 20 of 56 Posts
Top