Cafe Racer Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
1,149 Posts
Discussion Starter #1
VStrom DL1000 being a bit of a bitch. Bike was stored in an unheated shed with fuel stabilizer and a full tank of fuel. I unwrapped the bike, installed the battery, removed any winterizing and turned the key. Everything lit up just fine and the fuel pump did it's usual whine. Let it cycle for a few extra seconds and hit the starter. It cranks well but that's it. Temp was hovering at around zero degrees. I put a space heater next to it for a while and tried again after 30 minutes. Still no joy. Any common first start spring gremlins I might have here? I've got a potential buyer coming Saturday. Go figure. It started and ran really well when I put it away.
 

·
Registered
Joined
·
23,295 Posts
Had this with the BMW last night. Was already riding it around the past couple of weeks, but go into the garage last night, hit the starter button and solenoid clicks. Usually that thing lights off on the first try. Tried to bump it, no joy, tried to jump it no joy. Put it back in the garage and put the battery tender on it.

Put your bike back on the charger and top off the battery, then try again. Could just be a cold natured bike.
 

·
Registered
Joined
·
2,315 Posts
Could there be some corrosion inside one of the connectors? It might be worth giving the wiring a good go-through as a first step.
 

·
Registered
Joined
·
1,681 Posts
Those big twins are always finicky.
Fuel and spark. If you crank it for a while and nothing starts, smell for fuel.
Can you push it inside for a day?
 

·
Registered
Joined
·
1,149 Posts
Discussion Starter #5
Forecast is for a warm day. It's been on the tender all night. I've pointed an electric heater at it and will wait till the temps are at peak to try it again. I need one in the win column. You know those weeks when everything you touch goes to shit,well... The Bandit fired right up when it sold and it sat 6 months longer than the DL. Instant sellers remorse with that one. Cheers
 

·
Registered
Joined
·
1,149 Posts
Discussion Starter #6
Well that sucks! Turn the bike over and after a few seconds the F1 light on the dash starts flashing. I found out how to install a jumper and get a code. C32 and C33. Front and rear injectors. Both injectors packing it in while sitting over the winter sounds fishy. Maybe a common connector between the two? Fucked if I know. Googling it to death but nothing yet and the manual isn't giving it up either.
 

·
Registered
Joined
·
1,149 Posts
Discussion Starter #8
If that's the case the sale will have to be postponed. There is a manual recommendation on checking the wiring continuity and cleaning the connectors so I'll give that a go. If that doesn't do it an injector cleaning and I suppose I'd best drain the gas. Thanks for the insight and the link.
 

·
Registered
Joined
·
5,615 Posts
I would check the fuel pressure. watch for a crack or leak in fuel filter or tubing inside the tank if that is where the fuel pump is located.
 

·
Registered
Joined
·
1,593 Posts
If you have water, from condensation, in the tank it will float grit that gas won't. I don't know anything about your injector system but it might be enough to clog them.
I always take a sample from the petcock after the winter to see if there is water, learned that from flying. Use a clear narrow glass and you'll see any h20 or grit.
 

·
Registered
Joined
·
1,149 Posts
Discussion Starter #12
It's ALIVE. I looked at a wiring diagram which is usually pointless for me. There were 3 colour codes that seemed to be used for the fuel system. Found any connectors with these colours and cleaned and them. Turned the key, no F1 and it fired up instantly. Thanks for the input peoples. This forum and a couple like it (minus the shit and abuse) helped me with how to approach a problem as much as what the problem is. That "Build a man a fire keep him warm for a day. Set a man on fire keep him warm for the rest of his life." sorta thing. Cheers
 

·
Registered
Joined
·
2,315 Posts
nice.

Now where there's smoke, there's fire... I'd take a look at all the other connections and make sure they don't need to be cleaned as well
 

·
Registered
Joined
·
1,149 Posts
Discussion Starter #15
Nah - just sell it and let the next guy fuck with it....
Hahahaha, Nope. Going to give it the once over, tell him about the issue and walk away with a clear conscience. Unlike the cunt who sold it to me. I see no evidence of rodents lunching on anything and the connector that I think was the issue had the clip lock broken from being opened incorrectly. I'll zip tie it. Just happy it wasn't more serious.

PS: Unless he's a complete asshole then yea the hillsy approach might be the way to go.
 

·
Registered
Joined
·
5,615 Posts
If the weather gets nice drop by and I'll gift you a sealer jar of maple syrup or two.

Caution: may contain anything additional because it's made out in the woods, but I'm pretty sure it's mostly sugar, consume at your own risk.
 

·
Registered
Joined
·
1,149 Posts
Discussion Starter #18
If the weather gets nice drop by and I'll gift you a sealer jar of maple syrup or two.

Caution: may contain anything additional because it's made out in the woods, but I'm pretty sure it's mostly sugar, consume at your own risk.
Sounds like a pretty sweet deal.
 
1 - 18 of 18 Posts
Top